Internet Connectivity Redundancy
Resolved
Northwestern Information Technology has been informed that the service interruption with one of our Internet Service Providers (ISP) has been resolved.
Posted Apr 26, 2024 - 14:35 CDT
Investigating
Northwestern Information Technology monitored a service interruption with one of our Internet Service Providers (ISP). Affected traffic was automatically re-routed through alternate ISPs. We are investigating the root cause of this event.

The next update will be provided by 14:30 CDT.
Posted Apr 26, 2024 - 12:28 CDT
This incident affected: Infrastructure (Wired Network Services (Network Connectivity), Wireless Network Services (Network Connectivity)).