2701 Ashland Avenue Network Equipment - FM Related Power Shut Down
Resolved
Northwestern Information Technology has been informed by Facilities Management that all scheduled power work at the posted location has been completed. All VoIP phones, wireless, and wired services are working as expected.
Posted Apr 26, 2024 - 14:22 CDT
Identified
Northwestern Information Technology has been informed by Facilities Management of power work at the location in the title. Network connectivity including VoIP phones, wireless, and wired services, will be affected for the given time frame.

Start time Apr 26, 11:00 CDT Estimated duration 3 hours
Posted Apr 26, 2024 - 13:26 CDT
This incident affected: Voice Services (Voicemail) and Infrastructure (Wired Network Services (Network Connectivity), Wireless Network Services (Network Connectivity)).