Quest OnDemand Job Submission and Monitoring Interruption
Resolved
Northwestern Information Technology confirms the incident is resolved for Quest OnDemand Job Submission and Monitoring Interruption.
Posted Apr 29, 2024 - 11:46 CDT
Update
Quest OnDemand continues to experience issues that affect Quest OnDemand users' ability to submit or access information about their jobs from this portal. Northwestern IT is continuing to investigate the issue.

Quest OnDemand users are recommended to switch to submitting and monitoring jobs from the command line on the Quest login nodes when they encounter this issue.

The next update will be provided by 12:00p CDT on Monday, April 29.
Posted Apr 26, 2024 - 17:03 CDT
Update
Quest OnDemand continues to experience issues that affect Quest OnDemand users' ability to submit or access information about their jobs from this portal. Northwestern IT is continuing to investigate the issue.

Quest OnDemand users are recommended to switch to submitting and monitoring jobs from the command line on the Quest login nodes when they encounter this issue.

Next update will be posted by 18:00 CDT
Posted Apr 26, 2024 - 16:10 CDT
Update
At this time jobs submissions are working now, however it's possible transient job submission failures may occur. IT Staff are continuing to investigate.


The next update will be provided by 17:00 CDT
Posted Apr 26, 2024 - 15:41 CDT
Identified
Northwestern Information Technology has identified an issue with Quest affecting job monitoring and starting of new jobs.

IT support staff are working to restore full service as quickly as possible.

The next update will be provided by 16:30 CDT
Posted Apr 26, 2024 - 15:30 CDT
This incident affected: Research Technologies and Support (Quest High-Performance Computing Cluster (HPCC) (Server Management)).