Internet Service Provider Unscheduled Maintenance
Resolved
Northwestern Information Technology has confirmed with the vendor that the link is back up.

We are closing this posting.
Posted Apr 27, 2024 - 10:29 CDT
Identified
Northwestern Information Technology has been notified of unscheduled maintenance to one of our Internet Service Providers (ISP). During this maintenance window, affected traffic will be routed through alternate ISPs. No service interruption is expected.

The next update will be posted by 12:00 CDT.
Posted Apr 27, 2024 - 09:54 CDT
This incident affected: Infrastructure (Internet Network Services).